Warning: Parameter 1 to wp_default_scripts() expected to be a reference, value given in /homepages/32/d383682088/htdocs/iam-app-de/wp-includes/plugin.php on line 601

Warning: Parameter 1 to wp_default_styles() expected to be a reference, value given in /homepages/32/d383682088/htdocs/iam-app-de/wp-includes/plugin.php on line 601
I am... iOS 7 compatible - I am...
best websites of the world

I am... app. Connecting people. For real.

I am… iOS 7 compatible

I am... update for iOS 7.

Two days ago, we released a minor update (v1.0.1). I am… is now fully iOS 7 compatible.

Georg & Achim

Leave a Reply

Your email address will not be published. Required fields are marked *